Diapositif
 
Nous sommes le 21 Sep 2018 8:34

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 166 messages ]  Aller à la page Précédente  1, 2, 3, 4
Auteur Message
 Sujet du message:
MessagePosté: 03 Nov 2010 5:24 
Hors ligne
Avatar de l’utilisateur


Inscription: 29 Mar 2005 23:05
Messages: 232
Localisation: Luxembourg

Pour info: si vous aviez déjà téléchargé et installé la v 6.5.4 beta (signalée par ailleurs), ce n'est pas la peine de télécharger la 6.5.4 finale car c'est rigoureusement le même fichier.

_________________
Gérard
Les meilleurs diaporamas ne sont pas forcément ceux qui causent mais ceux qui disent quelque chose !


Haut de page
 Profil  
 
 Sujet du message: Version 6.5.5 est disponible
MessagePosté: 12 Nov 2010 17:32 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 24 Mar 2005 21:10
Messages: 8036
Localisation: Marseille

PicturesToExe Deluxe 6.5.5 est maintenant disponible

Le lien de téléchargement:
http://www.wnsoft.com/apr/picturestoexe-setup.zip (8 MB)

Changements dans cette version :

* Correction d'un problème (5,5 à 6.5.4) avec le gel de PicturesToExe sous Windows 7 avec l'interface Aero Glass sur certains PC équipés de processeurs 4 coeurs.
* Changement mineur dans le fichier de langue allemande.


Haut de page
 Profil  
 
 Sujet du message: La version 6.5.7 est disponible
MessagePosté: 22 Déc 2010 20:31 
Hors ligne
Avatar de l’utilisateur


Inscription: 01 Mai 2005 19:50
Messages: 6740
Localisation: île de France

Une nouvelle version : 6.5.7

http://www.picturestoexe.com/forums/ind ... opic=12690

Perso je n'installe pas...[quote][/quote]

_________________
Bernard SULLET
Website : www.auplusnet.com
Live video : http://www.dailymotion.com/auplusnet#video=xyuum1


Haut de page
 Profil  
 
 Sujet du message:
MessagePosté: 22 Déc 2010 20:47 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 24 Mar 2005 21:10
Messages: 8036
Localisation: Marseille

Changement dans cette version

*Problème résolu (5.6.0 to 6.5.5) de perte de détails dans les hautes lumières et les ombres dans les fichiers vidéo H.264 (fichier vidéo pour PC & Mac, YouTube, Facebook, iPhone, iPad).
* Bug corrigé (6.5.0 to 6.5.5) pouvant donner des titres erronés dans les montages créés avec le menu créer dans la fenêtre O&A.
* Mise à jour du fichier de langue allemande.

Le premier point avait été constaté par un utilisateur lisant un mp4 avec le lecteur intégré de son TV Samsung

http://www.wnsoft.com/apr/picturestoexe-setup.zip


Dernière édition par eric le 27 Déc 2010 17:17, édité 2 fois.

Haut de page
 Profil  
 
 Sujet du message:
MessagePosté: 23 Déc 2010 0:35 
Hors ligne
Avatar de l’utilisateur


Inscription: 11 Juil 2007 14:38
Messages: 229
Localisation: Draveil 91

Bonjour,
Je viens d'installer cette nouvelle beta 657 et après réencodage d'un diaporama récent (655), je vois une amélioration sensible dans la qualité de certains fondus particuliers (en vidéo mp4 seulement)
Pour moi le problème était visible lorsque j'affichais un texte jaune sur un fond noir et que je zoomais. L'intensité lumineuse du texte variait brusquement sur mon TV Sony Bravia
Voir aussi le fil http://diapositif.net/forum/viewtopic.p ... highlight=
Jean


Haut de page
 Profil  
 
 Sujet du message:
MessagePosté: 31 Mar 2011 1:03 
Hors ligne
Avatar de l’utilisateur


Inscription: 29 Mar 2005 23:05
Messages: 232
Localisation: Luxembourg

Ce n'est pas parce que la version 7 (en beta 1) est sortie qu'il faut négliger les mises à jour de la 6.5, qui corrigent des bugs car cette brave version a encore quelques beaux jours devant elle !

Bref, je vous signale qu'une v. 6.5.8 est dispo à l'adresse habituelle et qu'elle va être bien triste si vous la délaissez au profit d'une v. 7 encore bien jeune....

(ah les attraits de la jeunesse ! :mrgreen: )

_________________
Gérard
Les meilleurs diaporamas ne sont pas forcément ceux qui causent mais ceux qui disent quelque chose !


Haut de page
 Profil  
 
 Sujet du message:
MessagePosté: 31 Mar 2011 7:53 
Hors ligne
Avatar de l’utilisateur


Inscription: 10 Nov 2007 11:40
Messages: 4107
Localisation: Pibrac / Haute-Garonne

Gérard de Lux a écrit:
Ce n'est pas parce que la version 7 (en beta 1) est sortie qu'il faut négliger les mises à jour de la 6.5....

certainement que non, mise à jour effectuée.

Gérard de Lux a écrit:
(ah les attraits de la jeunesse ! )

"Ah si jeunesse savait et si vieillesse pouvait"
A+
Gérard.

_________________
Gérard.

"Ne perds pas l'occasion de voir quelque chose de beau"
Charles KINGSLEY


Haut de page
 Profil  
 
 Sujet du message:
MessagePosté: 31 Mar 2011 11:01 
Hors ligne
Avatar de l’utilisateur


Inscription: 23 Déc 2010 11:30
Messages: 285
Localisation: Allier

Et elle apporte quels améliorations cette nouvelle version 6.5.8 ?
Merci


Haut de page
 Profil  
 
 Sujet du message:
MessagePosté: 31 Mar 2011 11:20 
Hors ligne
Avatar de l’utilisateur


Inscription: 31 Jan 2010 10:43
Messages: 2812
Localisation: Plaisir 78

Daniel26 a écrit:
Et elle apporte quels améliorations cette nouvelle version 6.5.8 ?
Merci

D'après le message de Gérard sur DiaporamaForum :
Citation:
Une version 6.5.8 vient de sortir. Téléchargeable à cette adresse.

En plus de la mise à jour de la version hongroise, cette version corrige deux bugs:
* Correction d'un bug (v. 6.5.x) affectant le choix de catégorie de vidéo envoyée sur YouTube.
* Correction d'un bug (v. 6.0.0 à v. 6.5.7) dans l'éditeur de menu DVD dans VideoBuilder: le redimensionnement d'une image ou d'un titre ne redimensionnait pas l'ombre correspondante.

J'en ai conclu que les améliorations ne concernaient que les fonctions de sortie vidéo, que je n'utilise pas et dont je n'ai pas besoin.


Haut de page
 Profil  
 
 Sujet du message: cherche derniere version 6
MessagePosté: 28 Fév 2012 18:23 
Hors ligne
Avatar de l’utilisateur


Inscription: 19 Mar 2006 10:59
Messages: 191
Localisation: 22 CÔTES D'ARMOR / BRETAGNE

Bonjour j'ai la version 6.0.4 et je cherche la dernière V6 qui doit etre la 6.5.8
qui peut me donner un lien, celui en début de fil envoie vers la 7.
Une petite question? mon code pour video builder de la v6.04 fonctionne t'il avec la v7 ?? ou au pire avec la V 6.5.8

clef pte en 02/2007
clef videobuilder 09/2008
Merci pour votre réponse :comprendre:

_________________
CDLT Didier


Haut de page
 Profil  
 
 Sujet du message:
MessagePosté: 28 Fév 2012 19:21 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 24 Mar 2005 21:10
Messages: 8036
Localisation: Marseille

Bonjour
Tu trouveras les anciennes versions de PTE ici :
http://www.wnsoft.com/fr/archives/


Haut de page
 Profil  
 
 Sujet du message:
MessagePosté: 28 Fév 2012 19:23 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 24 Mar 2005 21:10
Messages: 8036
Localisation: Marseille

Ta clé de videobuilder ne fonctionnera qu'avec les versions mises à jour dans les 2 ans suivant ton achat


Haut de page
 Profil  
 
 Sujet du message:
MessagePosté: 28 Fév 2012 19:29 
Hors ligne
Avatar de l’utilisateur


Inscription: 19 Mar 2006 10:59
Messages: 191
Localisation: 22 CÔTES D'ARMOR / BRETAGNE

Merci Eric pour la réponse, donc avec toutes les versions 6....?

_________________
CDLT Didier


Haut de page
 Profil  
 
 Sujet du message:
MessagePosté: 28 Fév 2012 19:37 
Hors ligne
Avatar de l’utilisateur


Inscription: 14 Avr 2006 6:59
Messages: 9549
Localisation: Montauban 82

Pas certain ... A essayer, parce que la validité va repartir de la date de ta version actuelle...

_________________
Livre sur PTE - PDF Tutoriel 9.0
Youtube
Mieux vaut alimenter ses rêves que nourrir des regrets


Haut de page
 Profil  
 
 Sujet du message:
MessagePosté: 28 Fév 2012 19:41 
Hors ligne
Administrateur
Avatar de l’utilisateur


Inscription: 24 Mar 2005 21:10
Messages: 8036
Localisation: Marseille

La 6.5.8 est sortie en avril 2011, plus de 2 ans après ton acquisition, pas sur que ça marche. Mais sur la 6.0.4 cela reste fonctionnel.


Haut de page
 Profil  
 
 Sujet du message:
MessagePosté: 28 Fév 2012 19:50 
Hors ligne
Avatar de l’utilisateur


Inscription: 19 Mar 2006 10:59
Messages: 191
Localisation: 22 CÔTES D'ARMOR / BRETAGNE

merci Charlie et Eric ca marche avec la 6.5.8 nickel
Maintenant je vais installer la V7

_________________
CDLT Didier


Haut de page
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 166 messages ]  Aller à la page Précédente  1, 2, 3, 4

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Template made by DEVPPL - Traduction par phpBB-fr.com